ezz > edb.* > edb.mac

 #1  
04.10.2017, 09:49
Michael Corfitsen
Udover at mit aTV er forsvundet fra mit iTunes på iMac-en (som jeg
stadig arbejder på at løse) så er der nu ingen lyd på iTunes når jeg
afspiller på iMac-en. Der vises den spiller, men ingen lyd. Åbner jeg
den enkelte lydfil i arkivet spiller den fint.
Derudover er der nu ingen coverbilleder på de enkelte lydfiler. Der er
coverbilleder i iTunes.
Alt efter opdateringen af iTunes den 13. september og opdatering til
High Sierra.
Mit bibliotek ligger på en extern HD (ikke SSD).
Jeg har lyd på alle andre programmer.
På min MBP (10.11.6) er der stadig coverbilleder på lydfilerne og der er
lyd på iTunes - her ar alt normalt.
 #2  
09.10.2017, 11:56
Michael Corfitsen
Michael Corfitsen <michael-corfitsen> wrote:

[..]
> Jeg har lyd på alle andre programmer.
> På min MBP (10.11.6) er der stadig coverbilleder på lydfilerne og der er
> lyd på iTunes - her ar alt normalt.


Jeg kan heller ikke høre musik fra iTunes Butik. Hele iTunes programmet
giver ingen lyd.
Jeg har været igennem indstillinger m.m. og kan ikke finde noget
mærkeligt.
Virker Jeres iTunes efter High Sierra og med iTunes 12.7.0.166?
 #3  
10.10.2017, 07:36
Robert Piil
Den 09/10/2017 kl. 11.56 skrev Michael Corfitsen:
> Michael Corfitsen <michael-corfitsen> wrote:
>> Jeg kan heller ikke høre musik fra iTunes Butik. Hele iTunes programmet

> giver ingen lyd.
> Jeg har været igennem indstillinger m.m. og kan ikke finde noget
> mærkeligt.
> Virker Jeres iTunes efter High Sierra og med iTunes 12.7.0.166? Ingen problemer her.


Hvor sender iTunes lyden hen?

[..]
 #4  
10.10.2017, 07:50
Michael Corfitsen
Robert Piil <smedevej26> wrote:

> Den 09/10/2017 kl. 11.56 skrev Michael Corfitsen:
> Ingen problemer her.
> Hvor sender iTunes lyden hen?
> [..] 202017-10-10%20kl.%2007.35.28.png?dl=0


Den knap kan jeg ikke finde.

<[..]
%202017-10-10%20kl.%2007.45.33.png?dl=0>
 #5  
10.10.2017, 09:43
Michael Corfitsen
Michael Corfitsen <michael-corfitsen> wrote:

> Robert Piil <smedevej26> wrote:
> 202017-10-10%20kl.%2007.35.28.png?dl=0
> Den knap kan jeg ikke finde.
> <[..]
> %202017-10-10%20kl.%2007.45.33.png?dl=0>


Jeg kan tilføje, at den knap kan jeg heller ikke finde på iTunes på min
MBP, men der er lyden OK.
Begge maskiner, iMac og MBP, er iTunes ver. 12.7.0.166.

Jeg har stadig det problem, at iTunes ikke kan se mit AppleTV (1.g) så
der pt. 2 problemer med iTunes - måske noget fælles.
 #6  
10.10.2017, 22:45
Robert Piil
Den 10/10/2017 kl. 09.43 skrev Michael Corfitsen:

> Jeg kan tilføje, at den knap kan jeg heller ikke finde på iTunes på min
> MBP, men der er lyden OK.
> Begge maskiner, iMac og MBP, er iTunes ver. 12.7.0.166.


Det er sikkert "bare" fordi du kun har én mulighed for lyd ud?

> Jeg har stadig det problem, at iTunes ikke kan se mit AppleTV (1.g) så
> der pt. 2 problemer med iTunes - måske noget fælles.


Har du andre airplay-enheder end ATV 1?
 #7  
11.10.2017, 07:30
Michael Corfitsen
Robert Piil <smedevej26> wrote:

> Den 10/10/2017 kl. 09.43 skrev Michael Corfitsen:
> Det er sikkert "bare" fordi du kun har én mulighed for lyd ud?
> Har du andre airplay-enheder end ATV 1?


Nej.

Jeg har en bluetooth højtaler der samarbejder med min iPhone, men
det har vel ikke noget med det at gøre.
 #8  
11.10.2017, 17:35
Robert Piil
Den 11/10/2017 kl. 07.30 skrev Michael Corfitsen:
> Robert Piil <smedevej26> wrote:
>> Nej.

> Jeg har en bluetooth højtaler der samarbejder med min iPhone, men
> det har vel ikke noget med det at gøre.

Nej, det var mere for at teste om du kunne få lyd ud af iTunes fra andre
kilder end de interne højtalere.
 #9  
14.10.2017, 13:43
Michael Corfitsen
Robert Piil <smedevej26> wrote:

> Den 11/10/2017 kl. 07.30 skrev Michael Corfitsen:
> Nej, det var mere for at teste om du kunne få lyd ud af iTunes fra andre
> kilder end de interne højtalere.


FLOVMAND, FLOVMAND......

Jeg ser, at der er et skydepotentiometer øverst i rammen af iTunes
vinduet.
Der skulle bare skrues op for dette - så var al lyd igen OK.
Jeg har aldrig tidligere brugt eller lagt mærke til denne, jeg har blot
brugt computerens lydstyrke til at skrue op og ned, og det virkede
indtil opdateringen af iTunes - der så må have skruet ned på iTunes.

Tak for hjælpen -og undskyld ulejligheden med lydproblemet.

Jeg har så stadig ikke AppleTVet synligt i iTunes men nu skal jeg rigtig
rundt i krogene for at se, om jeg også der bare ikke ser mig for.
Lignende emner