ezz > edb.hardware.* > edb.hardware.baerbar

 #1  
17.08.2005, 21:51
Lars
Hej

Jeg har en kammerat som har fået et prblem med hans nyeste indkøb. Han har
købt en (brugt) IBM T41, og han var af den overbevisning at den skulle have
indbygget wireless. Men han kan ikke få det til at virke, hvilket vil sige
at han ikke kan finde nogen wireless device når han er inde i Windows XP, og
hvis han kører IBM diagnostiserings program, så står der N/A når man
forsøger at teste wireless (den er enabled i bios).

Nogen i gruppen der kan fortælle om han har misforstået at der skulle være
wireless indbygget?

mvh
Lars
 #2  
17.08.2005, 22:03
Henrik
Hvad siger den ved "Fn" + F5" ?

kan det trådløste netkort være disabled ?

Og sidst, der findes formentlig T41 uden trådløst netkort !

VH Henrik

"Lars" <agricolaagricola> skrev i en meddelelse
news:6298
[..]
 #3  
17.08.2005, 22:09
Robert Piil
On Wed, 17 Aug 2005 22:03:23 +0200, "Henrik" <ikke.nogen>
wrote:

>Og sidst, der findes formentlig T41 uden trådløst netkort !


Man kan vist søge på modelnummeret på IBMs hjemmeside. Muligvis kan
man så der se, hvad den er udstyret med.
 #4  
17.08.2005, 22:13
Lars
"Henrik" <ikke.nogen> skrev i en meddelelse
news:db0f
> Hvad siger den ved "Fn" + F5" ?
> kan det trådløste netkort være disabled ?
> Og sidst, der findes formentlig T41 uden trådløst netkort !


Der sker desværre ingenting ved Fn + F5. Det skal nok passe at det er en
udgave uden trådløst kort (så kan han lære det)

mvh
Lars
 #5  
17.08.2005, 22:29
Claus Albæk (Kbh.)
Lars wrote:

>> Der sker desværre ingenting ved Fn + F5. Det skal nok passe at det er en

> udgave uden trådløst kort (så kan han lære det)


hvis han installerer IBM's software så kommer der fn+F5 funktionalitet
og han vil kunne slå netkortet til (såfremt der er et self.)
 #6  
17.08.2005, 22:50
Lars
""Claus Albæk (Kbh.)"" <claude> skrev i en meddelelse
news:6298
> Lars wrote:
>> Der sker desværre ingenting ved Fn + F5. Det skal nok passe at det er en
>> udgave uden trådløst kort (så kan han lære det)

> hvis han installerer IBM's software så kommer der fn+F5 funktionalitet og
> han vil kunne slå netkortet til (såfremt der er et self.)


Ifølge IBM's side burde der være et netkort, men jeg tror ikke rigtig på det
(eller også er det bare gået i stykker). De øvrigt funktionstaster virker
fint, men lige præcis fn + f5 giver ikke noget resultat.

mvh
Lars
 #7  
17.08.2005, 23:16
Robert Piil
On Wed, 17 Aug 2005 22:50:14 +0200, "Lars"
<agricolaagricola> wrote:

>Ifølge IBM's side burde der være et netkort, men jeg tror ikke rigtig på det
>(eller også er det bare gået i stykker). De øvrigt funktionstaster virker
>fint, men lige præcis fn + f5 giver ikke noget resultat.


Det lyder altså som om den ikke er standard IBM-installeret.
 #8  
17.08.2005, 23:34
u.m.s [3460]
"Lars" <agricolaagricola> skrev i en meddelelse
news:6298
> ""Claus Albæk (Kbh.)"" <claude> skrev i en meddelelse
> news:6298
> Ifølge IBM's side burde der være et netkort, men jeg tror ikke rigtig på
> det (eller også er det bare gået i stykker). De øvrigt funktionstaster
> virker fint, men lige præcis fn + f5 giver ikke noget resultat.


Prøv at gå ind i kontrolpanel, enhedshåndtering og se under Netkort - der
burde det være der hvis det er installeret.
 #9  
18.08.2005, 00:34
Lars
"u.m.s [3460]" <upi> skrev i en meddelelse
news:6196
> "Lars" <agricolaagricola> skrev i en meddelelse
> news:6298
> Prøv at gå ind i kontrolpanel, enhedshåndtering og se under Netkort - der
> burde det være der hvis det er installeret.

det er det ikke. Det eneste jeg kan se er det "normale" netværkskort
(Intel(R) PRO/1000 Mobile connection). Der er ikke andre netværksenheder, og
det vil sige at den heller ikke kan se nogle bluetooth enheder, som der også
burde være.

mvh
Lars
 #10  
18.08.2005, 08:28
Robert Piil
On Thu, 18 Aug 2005 00:34:37 +0200, "Lars"
<agricolaagricola> wrote:

>det er det ikke. Det eneste jeg kan se er det "normale" netværkskort
>(Intel(R) PRO/1000 Mobile connection). Der er ikke andre netværksenheder, og
>det vil sige at den heller ikke kan se nogle bluetooth enheder, som der også
>burde være.


Hvad er modelnummeret?
Er IBM ACCESS connections installeret?

Ikke for at være alt for mistænksom, men der bliver stjålet pænt mange
thinkpads. I er sikre på at alle omstændigheder (pris, originale
papirer, sælgers troværdighed etc.) omkring købet er helt i orden?
 #11  
18.08.2005, 11:25
Lars
"Robert Piil" <piil> skrev i en meddelelse
news:db0f
> On Thu, 18 Aug 2005 00:34:37 +0200, "Lars"
> <agricolaagricola> wrote:
> Er IBM ACCESS connections installeret?
> Ikke for at være alt for mistænksom, men der bliver stjålet pænt mange
> thinkpads. I er sikre på at alle omstændigheder (pris, originale
> papirer, sælgers troværdighed etc.) omkring købet er helt i orden?
> --


den hedder T41 model nummer 2373. IBM Access er slået til. Han har købt den
brugt, så alt er selvfølgelig muligt, men der er ikke noget at se på den
(mærkning osv). Kan man ringe til politiet og oplyse serie nummer for at få
dem til at tjekke det?

mvh
Lars
 #12  
18.08.2005, 11:49
Robert Piil
On Thu, 18 Aug 2005 11:25:47 +0200, "Lars"
<agricolaagricola> wrote:

>den hedder T41 model nummer 2373.


....og de næste tre? Min hedder TG5

> IBM Access er slået til. Han har købt den
>brugt, så alt er selvfølgelig muligt, men der er ikke noget at se på den
>(mærkning osv). Kan man ringe til politiet og oplyse serie nummer for at få
>dem til at tjekke det?


Det var absolut en mulighed.

Du kan også sende det til mig (Hvis de sidste tre er identiske med min
model), så kan jeg sikkert få nogen til at undersøge om det er en PC
der blev udleveret til medarbejder-PC'ere (ca 350 stk.) i mit firma.

Jeg ved at mindst to er forsvundet ved private indbrud.
 #13  
18.08.2005, 12:46
u.m.s [3460]
> Er IBM ACCESS connections installeret?

Ibm ACCESS connections er bare software, ingen drivere osv. og har absolut
intet at gøre med om Wireless virker eller ej. Det gør det bare nemmere
grundet muligheden for profilskift.

> Ikke for at være alt for mistænksom, men der bliver stjålet pænt mange
> thinkpads. I er sikre på at alle omstændigheder (pris, originale
> papirer, sælgers troværdighed etc.) omkring købet er helt i orden?


Hvad har tyveri osv. pludselig at gøre med at Lars' kammerat ikke kan få
wireless til at virke....
Der er jo slet ikke noget mini-pci-wan kort i... Men det kan der komme.

Iflg. edbpriser [..] er der ikke
indbygget Wireless på T41 2373
heller ikke her: [..]
Bluetooth er ikke integreret.
 #14  
18.08.2005, 13:01
u.m.s [3460]
"u.m.s [3460]" <upi> skrev i en meddelelse
news:6196
> intet at gøre med om Wireless virker eller ej. Det gør det bare nemmere
> grundet muligheden for profilskift.
> wireless til at virke....
> Der er jo slet ikke noget mini-pci-wan kort i... Men det kan der komme.
> Iflg. edbpriser [..] er der
> ikke indbygget Wireless på T41 2373
> heller ikke her: [..]
> Bluetooth er ikke integreret.


dermed ikke sagt at der ikke findes 2373-modeller uden indbygget Wifi, men
der findes altså også modeller som leveres uden...
 #15  
18.08.2005, 13:05
Robert Piil
On Thu, 18 Aug 2005 12:46:49 +0200, "u.m.s [3460]"
<upi> wrote:

>Ibm ACCESS connections er bare software, ingen drivere osv. og har absolut
>intet at gøre med om Wireless virker eller ej. Det gør det bare nemmere
>grundet muligheden for profilskift.


Det ved jeg, men siden fn+f5 ikke virkede kunne det jo være en maskine
der var installeret uoriginat, og derfor uden driver til wifi-kortet.
Deraf også min anden tanke.

>Iflg. edbpriser [..] er der ikke
>indbygget Wireless på T41 2373
>heller ikke her: [..]
>Bluetooth er ikke integreret.


Det har jeg slet ikke undersøgt, blot konstateret at Lars ville
formode der begge dele var med.

Siden Lars nu ikke afviser muligheden, så kunne det tyde på, at
original kvittering eller andre papirer ikke var med i handlen. Men
der var ikke nogen anklage - blot en idé.

Lignende emner