ezz > edb.system.* > edb.system.ms-windows

 #1  
17.03.2008, 06:43
Peter
Hej,

Jeg har Vista Business 32 kørende på en Dell latitude D630. Til denne har
jeg tilknyttet en Synology NAS, som jeg har tilknyttet som drev Z. Jeg kan
fint redigere i filerne på Z, læse, skrive osv.
Men, når jeg forsøger at installere Adobe reader får jeg fejl i
installationen der siger siger "ugyldigt drev Z:\"
Jeg har været inden i regedit og søge efter entries til Z:\ og det er kun
Zoombrowser der har noget der, tre steder, alle tre gyldige stier.

Nogen der kan hjælpe med at løse problemet så jeg kan få adobe installeret?

Vh

Peter
 #2  
17.03.2008, 11:17
Bertel Lund Hansen
Peter skrev:

> Nogen der kan hjælpe med at løse problemet så jeg kan få adobe installeret?


Du kan i hvertfald lave et harmløst forsøg.

Læg en fil i roden på C. Filen skal hedde "autoexec.bat", og du
kan roligt overskrive den hvis den findes (den er sikkert på 0
byte).

I filen skal der kun stå med ren tekst: lastdrive=Z

Det er en oldnordisk DOS-kommando, men det kunne jo være den
virkede.
 #3  
17.03.2008, 17:26
Peter
"Bertel Lund Hansen" <unospamo> skrev i meddelelsen
news:0bki
> Peter skrev:
> Læg en fil i roden på C. Filen skal hedde "autoexec.bat", og du
> kan roligt overskrive den hvis den findes (den er sikkert på 0
> byte).
> I filen skal der kun stå med ren tekst: lastdrive=Z
> Det er en oldnordisk DOS-kommando, men det kunne jo være den
> virkede.
> --
> Bertel
> [..] FIDUSO: [..]


Troede da ikke autoexecx.bat stadig fandtes i vista, hvad med config.sys er
den der også ???

Nå, men jeg prøvede som du foreslog, det virker desværre ikke. Har også
prøvet at fjerne z drevet, det virker heller ikke :-(

Vh

Peter
 #4  
17.03.2008, 18:34
Walter
"Peter" <peter> skrev i meddelelsen
news:db0f
> "Bertel Lund Hansen" <unospamo> skrev i meddelelsen
> news:0bki
> Troede da ikke autoexecx.bat stadig fandtes i vista, hvad med config.sys
> er den der også ???


io.sys og msdos.sys er der skam også
 #5  
17.03.2008, 19:04
Andy Dufresne
Peter forklarede den 17-03-2008:
> Hej,
> Jeg har Vista Business 32 kørende på en Dell latitude D630. Til denne har jeg
> tilknyttet en Synology NAS, som jeg har tilknyttet som drev Z. Jeg kan fint
> redigere i filerne på Z, læse, skrive osv.
> Men, når jeg forsøger at installere Adobe reader får jeg fejl i
> installationen der siger siger "ugyldigt drev Z:\"
> Jeg har været inden i regedit og søge efter entries til Z:\ og det er kun
> Zoombrowser der har noget der, tre steder, alle tre gyldige stier.
> Nogen der kan hjælpe med at løse problemet så jeg kan få adobe installeret?
> Vh
> Peter


Har lige brugt en halv dag på det samme... Sørg for at roden på
z-drevet er skrivbar! - Windowstaller kontrollere dette - guderne må
vide hvorfor!
 #6  
17.03.2008, 21:58
Peter
> Har lige brugt en halv dag på det samme... Sørg for at roden på z-drevet
> er skrivbar! - Windowstaller kontrollere dette - guderne må vide hvorfor!

Tak for di t svar det hjalp mig på rette spor. Det er ikke roden af Z drevet
der skal være skrivbar (ikke i mit tilfælde ihvertfald). Derimod havde jeg
en mappe liggende på z drevet med mine billeder, og pga zoombrowser har jeg
sat denne mappe til standard mappen for billeder. Men den mappe ligger på
min NAS på et linuxagtigt formateret drev, som windows ser som
skrivebeskyttet. Da jeg ændrede placeringen af standard mappen bilelder til
standard "C:\Users\peter\Pictures" virkede det hele igen.
Nu er det så bare zoombrowser der ikke virker, men det går nok.

Tak for hjælpen til jer alle.

vh

peter
Lignende emner