ezz > edb.internet.* > edb.internet.software.browser

 #1  
06.05.2011, 20:01
OZ2D
Hvordan får jeg Google som søgemaskine i søgefeltet i øverste højre hjørne
ved siden af adressefeltet i Internet Explorer 8? Lige nu er der søgemasinen
Bing og jeg kan ikke finde Google til at erstatte den ligesom jeg kunne gøre
det tidligere. Jeg vil helst ikke installere Googles toolbar. Håber at nogen
har en ide om hvad der er at gøre ved det.
 #2  
06.05.2011, 20:23
Jan Vestergaard
"OZ2D" <oz2dFJERNDETTE> skrev i meddelelsen
> Hvordan får jeg Google som søgemaskine i søgefeltet i øverste højre
> hjørne ved siden af adressefeltet i Internet Explorer 8?


Det har Google mange tips til ;-)

[..]

Jan
 #3  
06.05.2011, 21:02
OZ2D
"Jan Vestergaard" <jan> skrev i en meddelelse
news:4dc42ea9$0$309$14726298
> "OZ2D" <oz2dFJERNDETTE> skrev i meddelelsen
>> Hvordan får jeg Google som søgemaskine i søgefeltet i øverste højre
>> hjørne ved siden af adressefeltet i Internet Explorer 8?

> Det har Google mange tips til ;-)
> [..]
> Jan


Tusind tak for den hurtige hjælp. Jeg måtte lave den forslåede ændring i
registreringsdatabasen som det fremgår af dette link:
[..]

Det var der så lige en fejl i det foreslåede: "URL"="http:
//www.google.dk/search?hl=da&q={searchTerms}&btnG=Google-s%C3%B8gning&meta="

Skulle have været således:
"URL"=http://www.google.dk/search?hl=da&q={searchTerms}&btnG=Google-s%C3%B8gning&meta=

Der var et mellemrum i URL (http: //) som ikke skulle være der som det
fremgår længere nede tråden som jeg refererer til. Det har jeg rettet og nu
virker det hele som det skal.
 #4  
07.05.2011, 04:27
Edmund
Den 06-05-2011 19:01, OZ2D skrev:
> Hvordan får jeg Google som søgemaskine i søgefeltet i øverste højre hjørne
> ved siden af adressefeltet i Internet Explorer 8? Lige nu er der søgemasinen
> Bing og jeg kan ikke finde Google til at erstatte den ligesom jeg kunne gøre
> det tidligere.


Hvis det er som i den nye IE9, så er der vist noget galt med det link
man får når man trykker på "find flere søgemaskiner"

prøv med
[..]
 #5  
08.05.2011, 10:26
OZ2D
"Edmund" <nospamm> skrev i en meddelelse
news:4dc4a010$0$315$14726298
> Den 06-05-2011 19:01, OZ2D skrev:
> Hvis det er som i den nye IE9, så er der vist noget galt med det link
> man får når man trykker på "find flere søgemaskiner"
> prøv med
> [..]


Det er nu IE8 men det morsomme er at når man bruger det link som du har lagt
ud, så får man at vide når man forsøger at installere Google søgemaskine
add-on at den kun kan bruges på IE8 og IE9. Som sagt ER det IE8 som jeg
bruger, så jeg ved ikke lige helt hvad der sker for Microsoft.

Jeg har, som beskrevet længere oppe i tråden, lavet en lille fil som laver
en lille ændring i registreringsdatabasen, så nu er problemet løst.
Lignende emner